[android] ADT version not upgrading [closed]

이클립스에서 이런 오류를 뿜어낸다면 ~

Cannot complete the install because of a conflicting dependency.   Software being installed: Android Development Tools 23.0.4.1468518 (com.android.ide.eclipse.adt.feature.feature.group 23.0.4.1468518)

either try If you have a conflict with the previous version:

  1. Select Help > Install New Software
  2. Click on already installed
  3. Select all Android software on version 22.*
  4. Click on Uninstall
  5. Work with: dl-ssl.google.com/android/eclipse
  6. Select Developer Tools and Next
  7. Next, Accept the license agreement and Finish

 

깔끔하게 해결함 ~

역시 구글임 !!

 

댓글 남기기

이메일은 공개되지 않습니다. 필수 입력창은 * 로 표시되어 있습니다